Warning: Using a password on the command 数据库错误

来源:网络整理  作者:佚名  13 次阅读

"Warning: Using a password on the command line interface can be insecure.?ERROR 1273 (HY000) at line 7819: Unknown collation: 'utf8mb4_0900_ai_ci'?dumper err?""-17"

 

这是因为腾讯云云数据库mysql5.7不支持utf8mb4_0900_ai_ci字符集,所以就把数据库打开,搜索utf8mb4_0900_ai_ci,然后批量替换成:utf8_general_ci,然后再导入就行了。

如果原来数据库格式是utf8mb4,而要导入的数据库不支持utf8mb4,那就再把utf8mb4批量改成utf8就行。



本文地址:https://www.yiwen55.com/83798.html
版权声明:本文来源于网络公开资源整理,版权归原作者所有,欢迎分享本文,转载请保留出处!